Ae Darkness




Please Log-In or Register to post a comment or question.

ID: 615564


Add to Cart $20


Rating:
Be the first to rate this item!


Here is my latest project. It is compatible with After Effects CS5 and above versions. No plugins required! This project presents a dark, suspense photo/video presentation template. Hope you will find it useful.

  • MAIN FEATURES :
  • CS5, CS5.5, CS6 compatible
  • No plugins required
  • Music info is in readme file
  • Quick and very easy customization
  • Fast and friendly support.
  • 24 Media,10 text spot and 1 logo spot included
  • Native resolution is full HD(1920x1080),but there are presets to render out in 720p,NTSC,PAL

Check out my other projects Here

Required Software & 3rd Party Plugins

REQUIRED SOFTWARE

This product is an Adobe After Effects project file. It requires Adobe After Effects version CS5 or higher as well as any plug-ins listed below:

Required After Effects Plugins:

No Plug-Ins required.